Activate an optimized version of the page designed specifically for screen readers.
Outdated browsers can expose your computer to security risks. To ensure a secure experience, we recommend updating to the latest browser version. Support for this browser version will soon be discontinued.

I verify that I have met all the prerequisites for the requested course.

This override is needed for the following reason (choose one): 

Survey Powered By Qualtrics